Back to overview
Downtime
EasyControl unavailable
Jan 03 at 10:20am GMT
Affected services
Bosch EasyControl API
Resolved
Jan 03 at 06:00pm GMT
EasyControl is available again
Affected services
Created
Jan 03 at 10:20am GMT
Users are reporting that the EasyControl app is unavailable.
Affected services